The FORUM is Back

Post Reply
User avatar
La Reine Margot
Site Admin
Posts: 48
Contact:

The FORUM is Back

Post by La Reine Margot »

Well, well, well...

The FORUM is almost all set up.

We encountered a few problems which are preventing us from re setting the old posts and members. It should be quick and painless, but it is not and for one simple reason.

We can't make the old database work the way it should and that's because when the Forum went offline there was no way for me to access it and make a backup. I don't mean a backup of the entire site, which I have, but a backup of the db, which is necessary to make the connections quick and painless.

We tried a number of things but they didn't work.

candorville.jpeg
candorville.jpeg (37.93 KiB) Viewed 1446 times


So, we have to go the slow way, which means, we have to basically import them by hand and get them to work.

However, rather than to import the member's list maybe it is better if people register again.

I mean, that would be a way for all of ya to participate in the reconstruction, right?

We'll work on some of the posts, those are very strange files, and see if they reconnect. We have to have the map all set, which means, all the forums from before, where those posts were, so they can find their way.

So, now the Forum is officially open, people can register and post, the old posts will begin to re appear as we work on them.

Be free to create new topics and so on.

Some limitations will be obvious, for now, size of files, for instance, while we work this out. I'll have more information regarding this.
Stev
Posts: 8
Contact:

Re: The FORUM is Back

Post by Stev »

Great that you managed the mammoth task and bring the forum is back!!! :D

But from the ralphus.net start page the two links "READ" and "POST" still lead to an error page.
The link point to: h t t p://ralphus.net/thegimpforum/index.html
but it should be: h t t p s://ralphus.net/thegimpforum/index.php
User avatar
La Reine Margot
Site Admin
Posts: 48
Contact:

Re: The FORUM is Back

Post by La Reine Margot »

Stev wrote: Tue Sep 21, 2021 10:54 am Great that you managed the mammoth task and bring the forum is back!!! :D

But from the ralphus.net start page the two links "READ" and "POST" still lead to an error page.
The link point to: h t t p://ralphus.net/thegimpforum/index.html
but it should be: h t t p s://ralphus.net/thegimpforum/index.php

Yes, we're working on that. The new page will be up soon, with the changes. There are many more things to work on. Lots.
User avatar
Bullwhiplover
Posts: 32
Contact:

Re: The FORUM is Back

Post by Bullwhiplover »

Great job Margot and Ralphus for bringing the forum back online I really missed it last month are there now restrictions on the size of the photos to be posted to prevent a repeat?
Post Reply

Who is online

Users browsing this forum: No registered users and 19 guests